summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRomain Reignier2016-04-17 00:37:49 +0200
committerRomain Reignier2016-04-17 00:37:49 +0200
commitf4f347bfa207c1e2d23e17adc0106dd42ecb5bf1 (patch)
treec9d65dacbdb4dc1887475b7d830b3c42c21db1dd /PKGBUILD
parent8a09e393ae2f563cd6372f186f33c2fa1c53a792 (diff)
downloadaur-ros-indigo-fake-localization.tar.gz
Update navigation to 1.12.7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0148e3134f5e..c27e2610cd87 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgdesc="ROS - A ROS node that simply forwards odometry information."
url='http://wiki.ros.org/fake_localization'
pkgname='ros-indigo-fake-localization'
-pkgver='1.12.6'
+pkgver='1.12.7'
_pkgver_patch=0
arch=('any')
pkgrel=1
@@ -19,7 +19,7 @@ ros_makedepends=(ros-indigo-rospy
ros-indigo-catkin
ros-indigo-tf
ros-indigo-nav-msgs)
-makedepends=('cmake' 'git' 'ros-build-tools'
+makedepends=('cmake' 'ros-build-tools'
${ros_makedepends[@]})
ros_depends=(ros-indigo-roscpp
@@ -33,14 +33,14 @@ depends=(${ros_depends[@]})
# Git version (e.g. for debugging)
# _tag=release/indigo/fake_localization/${pkgver}-${_pkgver_patch}
-# _dir=fake_localization
+# _dir=${pkgname}
# source=("${_dir}"::"git+https://github.com/ros-gbp/navigation-release.git"#tag=${_tag})
# sha256sums=('SKIP')
# Tarball version (faster download)
_dir="navigation-release-release-indigo-fake_localization-${pkgver}-${_pkgver_patch}"
-source=("https://github.com/ros-gbp/navigation-release/archive/release/indigo/fake_localization/${pkgver}-${_pkgver_patch}.tar.gz")
-sha256sums=('082dd66300c59447ba9fbc7b0b2672d61bc0f4127ffaa310b305da33f6047a06')
+source=("${pkgname}-${pkgver}-${_pkgver_patch}.tar.gz"::"https://github.com/ros-gbp/navigation-release/archive/release/indigo/fake_localization/${pkgver}-${_pkgver_patch}.tar.gz")
+sha256sums=('4305c696d22b62a4b49a89963704341cbb66628260ce45077b029215fca3aa0c')
build() {
# Use ROS environment variables