summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuilhem Saurel2020-12-08 18:33:00 +0100
committerGitHub2020-12-08 12:33:00 -0500
commit34f988a5c681fa529ed5303cdcdd25454bafe8a5 (patch)
tree99c4acc9c841d8a36014c0fd0e9a9d9efe45e2ca /PKGBUILD
parent2e50967d6cbcdce46ac2879236e2fdf018f47822 (diff)
downloadaur-ros-noetic-urdf-geometry-parser.tar.gz
fix python version (#1)
Co-authored-by: Akash Patel <17132214+acxz@users.noreply.github.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 356b1e25590c..575180270bb4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgname='ros-noetic-urdf-geometry-parser'
pkgver='0.0.3'
_pkgver_patch=0
arch=('i686' 'x86_64' 'aarch64' 'armv7h' 'armv6h')
-pkgrel=3
+pkgrel=4
license=('BSD')
ros_makedepends=(ros-noetic-tf2
@@ -46,7 +46,7 @@ build() {
cmake ${srcdir}/${_dir} \
-DCATKIN_BUILD_BINARY_PACKAGE=ON \
-DCMAKE_INSTALL_PREFIX=/opt/ros/noetic \
- -DPYTHON_EXECUTABLE=/usr/bin/python2 \
+ -DPYTHON_EXECUTABLE=/usr/bin/python \
-DSETUPTOOLS_DEB_LAYOUT=OFF
make
}