summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichal Wojdyla2024-06-16 22:29:33 +0200
committerMichal Wojdyla2024-06-16 22:29:33 +0200
commit03edcf80960bbd0ff50b14b906d17e6afb113bbf (patch)
tree0760765af84c95bf0df94a5b733acb8203986bd9 /PKGBUILD
parentf483c930e7d794a375d8288a815e0e263d8aa876 (diff)
downloadaur-ruby-apipie-bindings.tar.gz
update to 0.6.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f82ffa53ff4c..ece1641257ea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,23 @@
-# Maintainer: Roberto Valentini <valantin89 [at] gmail [dot] com>
+# Contributor: Roberto Valentini <valantin89 [at] gmail [dot] com>
# Contributor: Greg Sutcliffe <aur@emeraldreverie.org>
_gemname=apipie-bindings
pkgname=ruby-$_gemname
-pkgver=0.2.2
+pkgver=0.6.0
pkgrel=1
pkgdesc='Bindings for API calls that are documented with Apipie. Bindings are generated on the fly.'
arch=(any)
url='http://github.com/Apipie/apipie-bindings'
license=(MIT)
-depends=('ruby>=2.0.0'
- 'ruby-json>=1.2.1'
+depends=('ruby'
+ 'ruby-gssapi'
+ 'ruby-json'
'ruby-oauth'
- 'ruby-rest-client>=1.6.5' 'ruby-rest-client<3.0.0')
+ 'ruby-rest-client')
options=(!emptydirs)
source=("https://rubygems.org/downloads/${_gemname}-${pkgver}.gem")
noextract=($_gemname-$pkgver.gem)
-sha256sums=('28311bab726abf3d0a39ee6ac4c00278f68abacecb46e71199e14bb6c2053fa0')
+sha256sums=('415fb34d467955aa774806ceef531f3a8f6ecd280e42342f569b34774b6ccfad')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"