summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGeorge Rawlinson2022-07-20 09:57:21 +1200
committerGeorge Rawlinson2022-07-20 09:57:21 +1200
commit6e7985d2d4b5b1376f594af7250bdf0b9960c5a1 (patch)
treedf6bbca68f0ca42d8f03de5c4fe93c93e414a354 /PKGBUILD
parenta991a2e6c2fd0bc71855c98f2cfbacf2c888c98c (diff)
downloadaur-ruby-dry-core.tar.gz
upgpkg: ruby-dry-core 0.8.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d50c4da93826..8644cf101d07 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,18 @@
_gemname=dry-core
pkgname=ruby-$_gemname
-pkgver=0.7.1
+pkgver=0.8.0
pkgrel=1
-pkgdesc="A toolset of small support modules used throughout the dry-rb ecosystem"
+pkgdesc='A toolset of small support modules used throughout the dry-rb ecosystem'
arch=('any')
-url="https://github.com/dry-rb/dry-core"
+url='https://github.com/dry-rb/dry-core'
license=('MIT')
depends=('ruby' 'ruby-concurrent')
makedepends=('ruby-rdoc')
options=('!emptydirs')
source=("https://rubygems.org/downloads/$_gemname-$pkgver.gem")
noextract=("$_gemname-$pkgver.gem")
-b2sums=('507d91aff48108c14203e3f233470532702757f5e78621ccaca4c211fc9d90a64fda4b69cb39715b48f6a2084db7ce483150ee62fd617d437912e28bb18cfea6')
+b2sums=('0959a8c22c229e1faa5ff4c92b3054d98a18a49435170cac776d3921cb7daa5207b2cc457bb4612fcfb93a08ca97e0bfc598077ffa282f1d02749852d65915ad')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"