summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMario Finelli2019-10-27 18:27:36 -0400
committerMario Finelli2019-10-27 18:27:36 -0400
commit9db224715c682d7ee2694b200ba82bed4cf9351c (patch)
tree87298b2c861c84510884436f38a7db24a2fb53ca /PKGBUILD
parent022288cee545cd4ba350cde4ceded451dce5d172 (diff)
downloadaur-ruby-scss_lint.tar.gz
Bump to 0.59.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b78fb27191e4..de470b1ea468 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
_gemname=scss_lint
pkgname=ruby-$_gemname
-pkgver=0.56.0
-pkgrel=2
+pkgver=0.59.0
+pkgrel=1
pkgdesc='Configurable tool for writing clean and consistent SCSS.'
arch=('any')
url='https://github.com/brigade/scss-lint'
license=('MIT')
options=(!emptydirs)
noextract=($_gemname-$pkgver.gem)
-depends=('ruby' 'ruby-sass' 'ruby-rainbow')
-makedepends=('ruby-rdoc')
+depends=(ruby ruby-sass)
+makedepends=(rubygems ruby-rdoc)
source=("https://rubygems.org/downloads/$_gemname-$pkgver.gem")
-sha256sums=('0f04fa7e6a5a45535dc93c4f54026fab71bc8fcec17217c37310c460659e6e05')
+sha256sums=('67fbe3dc39cf6295147ea5093b3a1b6c0fe26dbcfcbd4823c3d5de64c9fccde8')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"