summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJay2023-03-09 22:19:51 +0000
committerJay2023-03-09 22:19:51 +0000
commit5ed3872d84fb55de9d42bf1c6f7b6ddc012ef9a4 (patch)
tree28fff2ba1c8575b8ee4a5a2c49999bbed113e086 /PKGBUILD
parente568427a5267bffd6e867d23353f732de97e61b1 (diff)
downloadaur-rust-analyzer-nightly-bin.tar.gz
change sed to tr
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f895762029fe..1249f8ad2b81 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ sha256sums_aarch64=('SKIP')
pkgver() {
chmod +x rust-analyzer
- ./rust-analyzer --version | cut -d' ' -f2 | sed 's/-//g'
+ ./rust-analyzer --version | cut -d' ' -f2 | tr -d "(-"
}
package() {