summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNathaniel Cook2022-01-26 13:01:17 -0700
committerNathaniel Cook2022-01-26 13:01:17 -0700
commit9f770154023f683e9cb4992b166e3dc262a31d19 (patch)
tree111d8073f37f0bfa9c161b3333a9e75dcbe80261 /PKGBUILD
parent8a0d41e4e3bdc8919de9697ab77fd4c4cb12b8a1 (diff)
downloadaur-rzip.tar.gz
fix: add clean step to avoid bug in build process
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb9b44c0ef8e..01194eced1d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Nathaniel Cook <nvcook42@gmail.com>
pkgname=rzip
pkgver=2.1
-pkgrel=1
+pkgrel=2
epoch=
pkgdesc="rzip is a compression program, similar in functionality to gzip or bzip2, but able to take advantage long distance redundencies in files, which can sometimes allow rzip to produce much better compression ratios than other programs."
arch=('x86_64')
@@ -14,6 +14,7 @@ sha256sums=('4bb96f4d58ccf16749ed3f836957ce97dbcff3e3ee5fd50266229a48f89815b7')
build() {
cd "$pkgname-$pkgver"
./configure --prefix=/usr
+ make clean
make
}