summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrederic Bezies2019-09-14 19:18:33 +0200
committerFrederic Bezies2019-09-14 19:18:33 +0200
commit0dc7eb6ebbeabed3f0f4df36cefdea99fc0fee98 (patch)
tree9d808bc099efb6aa3fdd97058a912d739310c8d5 /PKGBUILD
parent318f4cbf9a4428099f4bd09f9fc49fae65d490f6 (diff)
downloadaur-samuel.tar.gz
0.1.9 update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cecd611837fc..412177a83580 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,20 @@
# Maintainer: Javier Tia <javier dot tia at gmail dot com>
pkgname=samuel
-pkgver=0.1.8
-pkgrel=4
+pkgver=0.1.9
+pkgrel=1
pkgdesc="An open source Draughts Game for Linux"
arch=('any')
url="http://johncheetham.com/projects/samuel/"
license=('GPL3')
-depends=('pygtk')
-source=("${url}/$pkgname-$pkgver.tar.gz")
-sha256sums=('fc4f837199f2e920918b0a3c499e8bfdd364a1f47089f3b48b3a93922af0fc89')
+depends=('python-gobject')
+source=(https://github.com/johncheetham/$pkgname/archive/v$pkgver.tar.gz)
+sha256sums=('ac10492bab344f4a0d1abd8f0e397da8cbeb590a44fc1a8b914f919e072d5b9a')
+
+
package() {
cd $srcdir/$pkgname-$pkgver
- python2 setup.py install --root $pkgdir
+ python setup.py install --root $pkgdir
}