summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSamuel Walladge2021-08-18 07:40:34 +0930
committerSamuel Walladge2021-08-18 07:40:34 +0930
commit1e81f9be5ac9a3f53c0cc28643c53d14ab20a3cf (patch)
treeb6e37d821d72493d58f93601fb529048306f1cf2 /PKGBUILD
parentad0c9893e21e2c5d64c6d49acb222b92b4d53469 (diff)
downloadaur-searchr-git.tar.gz
Update pkgbuild for v0.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac537a0f448f..416e0fe16a8d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Samuel Walladge <samuel@swalladge.net>
pkgname=searchr-git
_pkgname=searchr
-pkgver=v0.1.0.r0.g9205590
+pkgver=v0.2.0.r2.gf5ec286
pkgrel=1
pkgdesc="Command line local plain text files indexer and searcher"
arch=('i686' 'x86_64')
-url="https://github.com/swalladge/searchr"
-license=('APACHE' 'MIT')
+url="https://www.swalladge.net/projects/searchr/"
+license=('GPL')
provides=("searchr")
conflicts=("searchr")
makedepends=('cargo' 'git')
-source=("$pkgname::git+https://github.com/swalladge/searchr")
+source=("$pkgname::git+https://git.sr.ht/~swalladge/searchr")
sha256sums=('SKIP')
build() {
@@ -28,7 +28,6 @@ package() {
install -Dm755 "target/release/$_pkgname" "$pkgdir/usr/bin/$_pkgname"
install -Dm644 "README.md" "$pkgdir/usr/share/doc/${_pkgname}/README.md"
- install -Dm644 "LICENSE-APACHE" "$pkgdir/usr/share/licenses/${_pkgname}/LICENSE-APACHE"
- install -Dm644 "LICENSE-MIT" "$pkgdir/usr/share/licenses/${_pkgname}/LICENSE-MIT"
+ install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/${_pkgname}/LICENSE"
}