summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoryellowsink2023-10-18 21:47:41 +0100
committeryellowsink2023-10-18 21:47:41 +0100
commitb09017aa156712421d520a0b791f7839f34fc40f (patch)
tree4c864c99cd5fcceb6c99ec5f292cf2d4357fc87d /PKGBUILD
parent3528259f518f630af7fb0ec1e5ce133d10b7d838 (diff)
downloadaur-shelter.tar.gz
fix missing injector files to copy in
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ad1f738b756..beb74b029fe4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=shelter
pkgver=0.0.1
-pkgrel=1
+pkgrel=2
pkgdesc="a flux interceptor with discord as a liability"
arch=('any')
url="https://github.com/uwu/shelter"
@@ -15,7 +15,7 @@ sha256sums=("SKIP")
package() {
# make dirs
- install -d "${pkgdir}"/usr/share/shelter
+ install -d "${pkgdir}"/usr/share/shelter/app
install -d "${pkgdir}"/usr/share/libalpm/hooks
# copy over scripts
@@ -23,4 +23,7 @@ package() {
# copy over hooks
install -D shelter-src/injectors/linux-package-managers/arch-alpm-hooks/* "${pkgdir}"/usr/share/libalpm/hooks/
+
+ # copy over shelter injector
+ install -D shelter-src/injectors/desktop/app/* "${pkgdir}"/usr/share/shelter/app/
}