summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSathyam Vellal2015-09-17 15:11:25 +0530
committerSathyam Vellal2015-09-17 15:11:25 +0530
commita9e9244e5ecda87fff788b334df4ebd62fb00624 (patch)
tree945e1c41354007d7fcf96fca8eb64922883f280b /PKGBUILD
downloadaur-shenv.tar.gz
Creating package for AUR4. Initial Commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fc058ae5be95
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Sathyam Vellal <mail@sathyamvellal.in>
+pkgname=shenv
+pkgver=1.2
+pkgrel=2
+pkgdesc="A set of scripts to create custom shell environments for different activities"
+url="http://sathyamvellal.in/shenv"
+arch=('any')
+license=('MIT')
+optdepends=('zsh')
+makedepends=()
+conflicts=()
+replaces=()
+backup=()
+install='shenv.install'
+source=("https://github.com/sathyamvellal/${pkgname}/archive/${pkgname}-${pkgver}.tar.gz")
+md5sums=('0486b9f9a213fd0dd2af725a4dec5856')
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgname}-${pkgver}"
+ install -Dm644 "bash/shenvrc" "$pkgdir/usr/share/${pkgname}/bash/shenvrc"
+}