summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRoelof Rietbroek2020-09-29 22:27:15 +0200
committerRoelof Rietbroek2020-09-29 22:27:15 +0200
commitb885e7ac9243182edba67fc0fbe1f16eb75c34e2 (patch)
tree7ba2b72fbbfad63bc679585e4663b7d5cd60cb5d /PKGBUILD
parentff65f53cd2582847fd4d3fa7bbefa6ee1978c2eb (diff)
downloadaur-shtools-fortran.tar.gz
update to 4.7.1, still fortran only
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac09c19e14e9..4f951e428f2c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Builds the fortran part of the shtools library
# Maintainer: Roelof Rietbroek <roelof@wobbly.earth>
pkgname=shtools-fortran
-pkgver=4.5.4
+pkgver=4.7.1
pkgrel=1
pkgdesc="Tools for working with spherical harmonics"
arch=('any')
@@ -13,7 +13,7 @@ depends=("fftw" "blas" "lapack")
makedepends=("gcc-fortran")
source=("https://github.com/SHTOOLS/SHTOOLS/archive/v$pkgver.tar.gz")
noextract=()
-md5sums=('5ed51cf712fe52f1e48bea46199b456b')
+md5sums=('746934fcfaf18d6702bad98480a6aace')
validpgpkeys=()
@@ -26,7 +26,7 @@ build() {
cd ${srcdir}/SHTOOLS-${pkgver}/
make fortran
make fortran-mp
- make doc
+ #make doc
cd ${_startdir}
}
@@ -39,7 +39,7 @@ check() {
package() {
cd ${srcdir}/SHTOOLS-${pkgver}/
- make DESTDIR="$pkgdir/" PREFIX=usr/ install-fortran
+ make DESTDIR="$pkgdir/" PREFIX=usr/ install
cd ${_startdir}
}