summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTed Alff2021-04-20 22:21:52 -0400
committerTed Alff2021-04-20 22:21:52 -0400
commit00caf4fe8726f6ff4aaa6cf036d0c4971fdb759e (patch)
treef48f1660cfcee1db562df7528427bab2c12c6c42 /PKGBUILD
parent4d16ee33c046e4a86843d8dae4a15d4d775d4575 (diff)
downloadaur-simple-weather-indicator.tar.gz
Version bump 2.0. Switch to Phoenix09's python3 port.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c79351cdfca..c1c3a3b997e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,21 @@
_pkgname=UbuntuIndicatorWeather
pkgname=simple-weather-indicator
-pkgver=1.1
+pkgver=2.0
pkgrel=1
pkgdesc='A simple weather indicator'
-arch=('i686' 'x86_64')
-url='https://github.com/kasramp/UbuntuIndicatorWeather'
+arch=('any')
+url='https://github.com/Phoenix09/UbuntuIndicatorWeather'
license=('GPL3')
-depends=('libappindicator-gtk3' 'libnotify' 'python2-retrying' 'python2-gobject')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/kasramp/UbuntuIndicatorWeather/archive/v${pkgver}.tar.gz")
-sha256sums=('751155f3fb8037c31e6ffee51d1411a50bef0901c3ed43fb001589f1efb29f44')
+depends=('libappindicator-gtk3' 'libnotify' 'python-retrying' 'python-gobject')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Phoenix09/UbuntuIndicatorWeather/archive/refs/tags/v${pkgver}.tar.gz")
+sha256sums=('c264f4cf0727e81619e98e4534720e5698c32a928143b5b235ba15a0b0ea7853')
prepare() {
cd "${_pkgname}-${pkgver}"
# Don't install to ubuntu- directory
find . -type f -exec sed -i 's:ubuntu-indicator-weather:simple-weather-indicator:g' '{}' \;
- # python2 fix
- sed -i 's:exec python:&2:' indicator-weather
}
package() {