summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLutz2021-08-20 09:19:19 +0200
committerLutz2021-08-20 09:19:19 +0200
commit52e99fa6cfdbce4a346645d5054345f0f989dfaf (patch)
tree8780903130b096cb327f60aa1aa2cd414b4765d2 /PKGBUILD
parent4bb3f585454ccd8658d043295786b1177d7ad5a8 (diff)
downloadaur-simplyfile-git.tar.gz
added a conflicts value for a potential non-git-package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9943072fe2b6..3a154d45071e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,6 +8,7 @@ url='https://github.com/gottliebtfreitag/simplyfile'
arch=('any')
license=('MIT')
makedepends=('git' 'cmake')
+conflicts=('simplyfile')
provides=('simplyfile')
source=("git+https://github.com/gottliebtfreitag/simplyfile.git#tag=1.1")
sha256sums=('SKIP')
@@ -25,6 +26,6 @@ build() {
}
package() {
- cmake --build simplyfile/build --target install DESTDIR="$pkgdir"
+ cmake --build simplyfile/build --target install DESTDIR="$pkgdir"
install -D -m644 simplyfile/LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
}