summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorransome12021-04-18 18:55:07 +0200
committerransome12021-04-18 18:55:07 +0200
commit511ee7dc42daf93fe965f1cdcb179aa205c67f43 (patch)
treeccb0c4b7a5b410cc104c31ffb20a0fba0f86d2cd /PKGBUILD
parent9f23ede5ef20eceb6b93751a374427c40353646e (diff)
downloadaur-511ee7dc42daf93fe965f1cdcb179aa205c67f43.tar.gz
Fixed path information
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a8b1d8ef4af..eb192d68f751 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,6 +24,6 @@ package() {
install -Dm644 "dist/linux-unpacked/resources/app.asar" "$pkgdir/usr/lib/$pkgname.asar"
install -d -Dm644 "${pkgdir}/usr/share"
cp -r "dist/linux-unpacked/${pkgname}" "${pkgdir}/usr/share"
- install -Dm755 "${pkgname}.sh" -t "$pkgdir/usr/bin/${pkgname}"
- install -Dm644 "${pkgname}.desktop" -t "$pkgdir/usr/share/applications/"
+ install -Dm755 "aur/${pkgname}.sh" -t "$pkgdir/usr/bin/${pkgname}"
+ install -Dm644 "aur/${pkgname}.desktop" -t "$pkgdir/usr/share/applications/"
}