summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEmeric2018-07-31 16:51:33 +0200
committerEmeric2018-07-31 16:51:33 +0200
commited2047683be9d80d6dca75e832c77f508eab8560 (patch)
tree39b5f6d81d44f0b47b70417c4c93c0c28f860239 /PKGBUILD
parent82b4b5e15f0ad2eaf8e47390933423fedb22c54c (diff)
downloadaur-smartservogui.tar.gz
Update to v0.98
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c839fb32785..5e6907f57a70 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Emeric Grange <emeric.grange@gmail.com>
pkgname=smartservogui
-pkgver=0.97
+pkgver=0.98
pkgrel=1
pkgdesc="SmartServoGui is a fully featured Qt GUI application that helps you discover devices on available serial links, get an overview of all of their registers, and easily tweak their settings!"
arch=("i686" "x86_64")
@@ -11,17 +11,17 @@ depends=("qt5-base" "qt5-svg")
makedepends=("qt5-tools")
source=("https://github.com/emericg/SmartServoFramework/archive/v${pkgver}.tar.gz")
-sha256sums=('2c44cfcbc4dcd03819fd446ec1212c34940b18d1e97309947313114b4cc148f8')
+sha256sums=('2e3dcc667e7decde7e4e7b0b45c660029930c5cc339d288b0b454838ea89e0fb')
build() {
mkdir -p "SmartServoFramework-${pkgver}"
- cd "SmartServoFramework-${pkgver}/gui/"
+ cd "SmartServoFramework-${pkgver}/SmartServoGui/"
qmake -config release PREFIX=${pkgdir}/usr/
make
}
package() {
- cd "SmartServoFramework-${pkgver}/gui/"
+ cd "SmartServoFramework-${pkgver}/SmartServoGui/"
make DESTDIR="${pkgdir}" install
}