summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlphaJack2021-09-11 12:50:50 +0200
committerAlphaJack2021-09-11 12:50:50 +0200
commite4533b5181cf6d34fefc274ba2fc8cf95af09f56 (patch)
tree353e32651c8033e35e777b109e328d63def5d929 /PKGBUILD
parent342dd4a4bcda0309c1928bbbb85939601aac1a0a (diff)
downloadaur-smarty3.tar.gz
Updated package to 3.1.39
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 14 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c6516309469..99deadbc251b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
-# Maintainer: Javier Torres <javitonino [at] gmail [dot] com>
+# Maintainer: AlphaJack <alphajack at tuta dot io>
+# Contributor: Javier Torres <javitonino [at] gmail [dot] com>
# Contributor: Daniel Ehlers <danielehlers@mindeye.net>
-pkgname=smarty3
-pkgver=3.1.30
+pkgname="smarty3"
+pkgver=3.1.39
pkgrel=1
-pkgdesc='Smarty is a PHP template engine'
-url='http://www.smarty.net'
-license=('LGPL')
-depends=('php>=5.2')
-arch=('any')
-source=("https://github.com/smarty-php/smarty/archive/v${pkgver}.tar.gz")
-sha256sums=('62461370c73fb3eb315c6a0a55f9bdbb04d115a0e3eaf46d76d68336524f344f')
+pkgdesc="A PHP template engine"
+url="http://www.smarty.net"
+license=("LGPL")
+depends=("php>=5.2")
+arch=("any")
+source=("https://github.com/smarty-php/smarty/archive/v$pkgver.tar.gz")
+sha256sums=('d89ed84ed9bdf2697df9fb867acb03514ddafc8322e1b31860168adec91e70c2')
-package() {
- install -d "${pkgdir}/usr/share/php"
- cp -dpr --no-preserve=ownership "${srcdir}/smarty-${pkgver}/libs" "${pkgdir}/usr/share/php/smarty3"
+package(){
+ install -d "$pkgdir/usr/share/php"
+ cp -dpr --no-preserve=ownership "$srcdir/smarty-$pkgver/libs" "$pkgdir/usr/share/php/smarty3"
}