summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbegin-theadventure2023-10-11 01:04:56 +0200
committerbegin-theadventure2023-10-11 01:04:56 +0200
commit022885b326df338fec1707e5cb7771b3b824d821 (patch)
treebab7772f129f297d3eada098a8de7eb9005ecf3b /PKGBUILD
downloadaur-soundy-bin.tar.gz
0.4.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5ec024471b89
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: begin-theadventure <begin-thecontact.ncncb at dralias dot com>
+
+pkgname=soundy-bin
+pkgver=0.4.1
+pkgrel=1
+pkgdesc='Simple GTK client to control your Bose SoundTouch speaker (binary release)'
+url="https://github.com/syfds/soundy"
+arch=('x86_64')
+license=('GPL3')
+depends=('avahi' 'granite' 'libsoup')
+source=("$url/releases/download/$pkgver/com.github.syfds.soundy_${pkgver}_amd64.deb")
+sha256sums=('de9480f69565693651b98e2abd811c4a49d881c0df45f36c548ea13b4a0812a0')
+
+package() {
+ tar -xf data.tar.xz -C "$pkgdir"
+ ln -s com.github.syfds.soundy "$pkgdir/usr/bin/soundy"
+}