summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbitcoinlizard2023-11-28 18:00:55 -0600
committerbitcoinlizard2023-11-28 18:00:55 -0600
commitd1a0259d9759a5ad92e7a34fa85fd54bb56e62ab (patch)
tree04a71f55cbabdf34302405cdf73502d9c04d700f /PKGBUILD
parent9e1851f778391a699fee310c6ab3d9453566f2aa (diff)
downloadaur-specter-desktop.tar.gz
update dependencies
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 56332fb983b6..f9d799c06fef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
pkgname=specter-desktop
pkgver=2.0.2
-pkgrel=1
+pkgrel=2
pkgdesc="Specter Desktop functions as a watch-only coordinator for multi-signature and single-key Bitcoin wallets."
arch=('any')
url="https://specter.solutions"
license=('MIT')
makedepends=('python-setuptools')
-depends=('python' 'python-aniso8601' 'python-apscheduler' 'python-babel' 'python-base58' 'python-bitbox02' 'python-cbor' 'python-certifi' 'python-cffi' 'python-chardet' 'python-charset-normalizer' 'python-click' 'python-cryptography' 'python-ecdsa' 'python-embit' 'python-flask' 'python-flask-apscheduler' 'python-flask-babel' 'python-flask-cors' 'python-flask-httpauth' 'python-flask-login' 'python-flask-restful' 'python-flask-sqlalchemy' 'python-flask-wtf' 'python-greenlet' 'gunicorn' 'python-h11' 'python-hidapi' 'python-hwilib' 'python-idna' 'python-itsdangerous' 'python-jinja' 'python-libusb1' 'python-markupsafe' 'python-mnemonic' 'python-noiseprotocol-git' 'python-numpy' 'python-pandas' 'python-pgpy' 'python-plotly' 'python-protobuf' 'python-psutil' 'python-psycopg2' 'python-pyaes' 'python-pyasn1' 'python-pycparser' 'python-pyjwt' 'python-pyopenssl' 'python-pyserial' 'python-pysocks' 'python-dateutil' 'python-dotenv' 'python-pytimeparse' 'python-pytz' 'python-pytz-deprecation-shim' 'python-requests' 'python-semver' 'python-simple-websocket' 'python-six' 'python-sqlalchemy' 'python-stem' 'python-tenacity' 'python-typing-extensions' 'python-tzdata' 'python-tzlocal' 'python-urllib3' 'python-werkzeug' 'python-wsproto' 'python-wtforms' 'python-importlib-metadata' 'python-daemonize' 'python-wheel' 'specterext-exfund' 'specterext-faucet' 'specterext-liquidissuer' 'specterext-spectrum' 'specterext-stacktrack')
+depends=('python' 'python-aniso8601' 'python-apscheduler' 'python-babel' 'python-base58' 'python-bitbox02' 'python-cbor' 'python-certifi' 'python-cffi' 'python-chardet' 'python-charset-normalizer' 'python-click' 'python-cryptography' 'python-ecdsa' 'python-embit' 'python-flask' 'python-flask-apscheduler' 'python-flask-babel' 'python-flask-cors' 'python-flask-httpauth' 'python-flask-login' 'python-flask-restful' 'python-flask-sqlalchemy' 'python-flask-wtf' 'python-greenlet' 'gunicorn' 'python-h11' 'python-hidapi' 'python-hwilib<=2.2.1' 'python-idna' 'python-itsdangerous' 'python-jinja' 'python-libusb1' 'python-markupsafe' 'python-mnemonic' 'python-noiseprotocol-git' 'python-numpy' 'python-pandas' 'python-pgpy' 'python-plotly' 'python-protobuf' 'python-psutil' 'python-psycopg2' 'python-pyaes' 'python-pyasn1' 'python-pycparser' 'python-pyjwt' 'python-pyopenssl' 'python-pyserial' 'python-pysocks' 'python-dateutil' 'python-dotenv' 'python-pytimeparse' 'python-pytz' 'python-pytz-deprecation-shim' 'python-requests' 'python-semver' 'python-simple-websocket' 'python-six' 'python-sqlalchemy' 'python-stem' 'python-tenacity' 'python-typing-extensions' 'python-tzdata' 'python-tzlocal' 'python-urllib3' 'python-werkzeug' 'python-wsproto' 'python-wtforms' 'python-importlib-metadata' 'python-daemonize' 'python-wheel' 'specterext-exfund' 'specterext-faucet' 'specterext-liquidissuer' 'specterext-spectrum' 'specterext-stacktrack')
backup=(usr/lib/systemd/system/specter.service)
install=$pkgname.install
source=("https://github.com/cryptoadvance/${pkgname}/archive/refs/tags/v${pkgver}.tar.gz"