summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSteven Honeyman2016-04-16 19:52:23 +0100
committerSteven Honeyman2016-04-16 19:52:23 +0100
commitf0c4e4fdcbc5568eabfc6b8ff026131d49b22a4c (patch)
treeeb99d4086114f5b0081673146f937a60df2a562a /PKGBUILD
parentc17e4609596d3575a34596864a52a55586f1f87a (diff)
downloadaur-speedcrunch-git.tar.gz
Rebuild the manual
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index edac960f23ee..7c2cbf1870eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,14 @@
pkgname=speedcrunch-git
pkgver=20160416
-pkgrel=1
+pkgrel=2
pkgdesc="Simple, high precision and powerful calculator."
arch=('i686' 'x86_64')
url="http://speedcrunch.org/"
license=('GPL2')
depends=('qt5-base' 'qt5-tools' 'libxkbcommon-x11')
-makedepends=('git' 'cmake')
+makedepends=('git' 'cmake'
+ 'python-sphinx' 'python-sphinx-quark-theme') # required for REBUILD_MANUAL
conflicts=('speedcrunch')
provides=('speedcrunch')
source=('speedcrunch::git+https://bitbucket.org/heldercorreia/speedcrunch.git')
@@ -24,7 +25,7 @@ build() {
rm -rf build
mkdir build
cd build
- cmake ../src -DCMAKE_INSTALL_PREFIX="$pkgdir/usr"
+ cmake ../src -DCMAKE_INSTALL_PREFIX="$pkgdir/usr" -DREBUILD_MANUAL=on
make
}