summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormar77i2015-10-15 13:47:42 +0200
committermar77i2015-10-15 13:47:42 +0200
commit96d35f72f17e971c8b0c711ea2c186d0b899a730 (patch)
tree65b043122f877a653b25c37f8a3fe9e34109280b /PKGBUILD
parent05baa36be4daf4d131900915f21db125ce2ccbce (diff)
downloadaur-96d35f72f17e971c8b0c711ea2c186d0b899a730.tar.gz
don't use SRCDEST, thanks phillid
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9924c538b3d9..349f28f9d81e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,11 +42,11 @@ prepare() {
if [[ "$file" == "config.h" ]]; then
# add config.h if present in source array
# Note: this supersedes the above sed to config.def.h
- cp "$SRCDEST/$file" .
+ cp "$srcdir/$file" .
continue
elif [[ "$file" == *.diff ]]; then
# add all patches present in source array
- patch -Np1 <"$SRCDEST/$file"
+ patch -Np1 <"$srcdir/$file"
fi
done
}