summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2017-08-26 12:06:23 +0200
committerhaawda2017-08-26 12:06:23 +0200
commitd21bbe182460186317b94ab809f70c53369329c2 (patch)
tree85dc02784188cd5a46701e31717c57f634d2d196 /PKGBUILD
parentd7cb56391b85753ddfb5a4d51784d83f20bca232 (diff)
downloadaur-d21bbe182460186317b94ab809f70c53369329c2.tar.gz
alter pkgver function to not outpu a leading v
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f1c83ef908aa..c477474a616a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
pkgname=stumpwm-git
_pkgname=stumpwm
-pkgver=v1.0.1.rc.0.g29283bb
+pkgver=1.0.1.rc.0.g29283bb
pkgrel=1
pkgdesc="A tiling, keyboard-driven window manager written in common lisp"
arch=('i686' 'x86_64')
@@ -37,7 +37,7 @@ options=('!strip' '!makeflags') # Thanks to sidereus for pointing this out
pkgver() {
cd ${srcdir}/${_pkgname}
- git describe --long --tags|tr - .
+ git describe --long --tags|tr - .|cut -c2-
}
_contribdest=/usr/share/stumpwm/contrib