summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChocobo12023-09-13 05:25:44 +0800
committerChocobo12023-09-13 05:25:44 +0800
commit1db868a43b4fde2a902b0bf8a39aa320a6d440b0 (patch)
tree26c2e684fc4f78ee533c7770146da20dbf7a62a7 /PKGBUILD
parentabd3a6dd9c9b1ea0e7c8fb5e586b1f3921d2b459 (diff)
downloadaur-sudo-hg.tar.gz
upgpkg: sudo-hg r15050.1d1696c7ad78-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae287653bf8d..bcef9f4cf49d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=sudo-hg
-pkgver=r14753.990cbd169a37
+pkgver=r15050.1d1696c7ad78
pkgrel=1
pkgdesc="Run commands as root or another user"
arch=('i686' 'x86_64')
@@ -26,7 +26,9 @@ sha256sums=('SKIP'
pkgver() {
cd "sudo"
- printf "r%s.%s" "$(hg identify -n)" "$(hg identify -i)"
+ _rev=$(hg identify -n)
+ _hash=$(hg identify -i)
+ printf "r%s.%s" "$_rev" "$_hash"
}
build() {