summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCash Brunow2024-06-02 11:17:17 -0500
committerCash Brunow2024-06-02 11:17:17 -0500
commit049867b273bc03ed81558df6980a37d52a9d1124 (patch)
tree6d2aaab32904da698e97deeb040f24e07083f821 /PKGBUILD
parent50b5daff2ccb0ec39b2d435ebbed9668050502a1 (diff)
downloadaur-supercell-wx-bin.tar.gz
Updates PKGBUILD to support new versioning names
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed6db6269514..1bb9123d1da5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,10 @@
-# Maintainer: Michael Christoff <wxfanatic@gmail.com>
+# Maintainer: Cash Brunow <1apfuputl@mozmail.com>
+# Contributor: Michael Christoff <wxfanatic@gmail.com>
# Developer: Dan Paulat
+
pkgname=supercell-wx-bin
-pkgver=0.2.2
+pkgver=0.4.4
pkgrel=1
pkgdesc="A NEXRAD Level 2 and Level 3 radar viewing application (Stable Build)"
arch=('x86_64')
@@ -12,7 +14,7 @@ makedepends=('jq' 'unzip')
depends=('xcb-util' 'xcb-util-cursor' 'mesa')
provides=("supercell-wx")
conflicts=('supercell-wx')
-source=("https://github.com/dpaulat/supercell-wx/releases/download/v${pkgver}-release/supercell-wx-linux-x64-v${pkgver}.tar.gz")
+source=("https://github.com/dpaulat/supercell-wx/releases/download/v${pkgver}-release/supercell-wx-v${pkgver}-linux-x64.tar.gz")
md5sums=('SKIP')
pkgver() {
@@ -21,7 +23,7 @@ pkgver() {
package() {
# Extract the tar.gz file
- tar -xf "supercell-wx-linux-x64-v${pkgver}.tar.gz" -C "${srcdir}"
+ tar -xf "supercell-wx-v${pkgver}-linux-x64.tar.gz" -C "${srcdir}"
# Confirming the internal structure is correct
if [[ ! -d "${srcdir}/supercell-wx/bin" || ! -d "${srcdir}/supercell-wx/lib" || ! -d "${srcdir}/supercell-wx/plugins" ]]; then