summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMaxime Gauduin2017-06-27 22:18:24 +0200
committerMaxime Gauduin2017-06-27 22:18:24 +0200
commit2419fd025c6cffa9b28abac0f239d0d7cbe95bed (patch)
tree6a791da5f3e03ebb6f72089cb4d585168a981f55 /PKGBUILD
parentd74f81170e2219b7ddbf5f70f6b747e8227617e1 (diff)
downloadaur-switchboard-plug-desktop.tar.gz
Fix typo
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 027fe6fdef70..53f06770484e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=switchboard-plug-desktop
pkgver=0.2.6
-pkgrel=1
+pkgrel=2
pkgdesc='Switchboard Desktop Plug'
arch=('i686' 'x86_64')
url='https://github.com/elementary/switchboard-plug-pantheon-shell'
@@ -15,7 +15,7 @@ source=("switchboard-plug-desktop-${pkgver}.tar.gz::https://github.com/elementar
sha256sums=('857b7996573ede801b297c2dc6beb3b86b37e985a90f151475ea1683259ff5c4')
prepare() {
- cd switchboard-plug-pantheon-shell-switchboard-plug-pantheon-shell-${pkgver}
+ cd switchboard-plug-pantheon-shell-${pkgver}
if [[ -d build ]]; then
rm -rf build
@@ -24,7 +24,7 @@ prepare() {
}
build() {
- cd switchboard-plug-pantheon-shell-switchboard-plug-pantheon-shell-${pkgver}/build
+ cd switchboard-plug-pantheon-shell-${pkgver}/build
cmake .. \
-DCMAKE_BUILD_TYPE='Release' \
@@ -34,7 +34,7 @@ build() {
}
package() {
- cd switchboard-plug-pantheon-shell-switchboard-plug-pantheon-shell-${pkgver}/build
+ cd switchboard-plug-pantheon-shell-${pkgver}/build
make DESTDIR="${pkgdir}" install
}