summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSamuel Mesa2018-01-21 23:11:02 -0500
committerSamuel Mesa2018-01-21 23:11:02 -0500
commite9fbae3e2daf53d74f1d60cedeb5159b9972b374 (patch)
treefadf50bfe0fa1e67dc36704fb4327546c690491e /PKGBUILD
parentac4e1837fb9989e728dcacd2cc54952cc555b673 (diff)
downloadaur-taudem.tar.gz
Fix depend openmpi
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 33fe3cd03fda..ad06727339a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=taudem
_pkgname=TauDEM
-pkgver=5.3.8
+pkgver=5.3.8
pkgrel=1
pkgdesc="TauDEM (Terrain Analysis Using Digital Elevation Models) is a suite of Digital Elevation Model (DEM) tools for the extraction and analysis of hydrologic information from topography as represented by a DEM."
arch=(i686 x86_64)
url="http://hydrology.uwrl.usu.edu/taudem"
license=('GPL')
-depends=('gdal')
-makedepends=('openmpi' 'cmake')
+depends=('gdal' 'openmpi')
+makedepends=('cmake')
optdepends=()
provides=()
conflicts=()
@@ -21,6 +21,7 @@ md5sums=('593ffc11acd3d92d656863424f981a19')
build() {
cd ${srcdir}/${_pkgname}-${pkgver}/src
+ export LC_ALL=C
make
}
@@ -56,6 +57,7 @@ package() {
install -Dm755 slopeavedown "${pkgdir}/usr/local/bin/slopeavedown"
install -Dm755 streamnet "${pkgdir}/usr/local/bin/streamnet"
install -Dm755 threshold "${pkgdir}/usr/local/bin/threshold"
+ install -Dm755 twi "${pkgdir}/usr/local/bin/threshold"
}