summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChongChengAC2024-01-16 14:25:08 +0800
committerChongChengAC2024-01-16 14:25:08 +0800
commitb47f189617654393cdb1efe7f7dd5c85944f7aef (patch)
tree82005dcaa2cec5946a939d1df5101e14b50c9793 /PKGBUILD
parentafec6cd835c5a689323e405b6276dbb81e9ae055 (diff)
downloadaur-tcping-go-bin.tar.gz
verbump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 202a736944c6..f3f5979e0338 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: ChongChengAC <408173145@qq.com>
pkgname=tcping-go-bin
_pkgname=tcping_Linux
-pkgver=2.4.0
+pkgver=2.5.0
pkgrel=1
pkgdesc="Ping TCP ports. Inspired by Linux's ping utility. Written in Go"
arch=('x86_64')
@@ -9,9 +9,9 @@ url="https://github.com/pouriyajamshidi/tcping"
license=('MIT')
depends=()
provides=('tcping' 'tcping-go')
-conflicts=('tcping' 'tcping-go-git')
+conflicts=('tcping-go-git')
source=("$pkgname-$pkgver.tar.gz::https://github.com/pouriyajamshidi/tcping/releases/download/v$pkgver/$_pkgname.tar.gz")
-sha256sums=('4fe818728f9ca8a8b4c9e5db66d415270f45672884a07cccd765db2b74c45130')
+sha256sums=('b78e4ac9c76589e1fbc22dc52f06dc1e1448267a3e6e3b4b2491b8fb21929db4')
package() {
install -D tcping $pkgdir/usr/bin/tcping