summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorwillemw122024-04-12 20:03:11 +0200
committerwillemw122024-04-12 20:03:11 +0200
commit54fb09f45793d32577f2a0be2cd47b93e69b1671 (patch)
tree96c0e10594c43292ad39947472c43ecf82179f7f /PKGBUILD
parent0032d686ee30ffea3ddaca9ff3ce6d0a5ab4d23c (diff)
downloadaur-termusic-git.tar.gz
Update dependencies (clang, soundtouch)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f69bbc62aba5..6c0194ec1767 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: willemw <willemw12@gmail.com>
pkgname=termusic-git
-pkgver=0.7.11.r154.g50e64f0
+pkgver=0.9.0.r158.g46c6548
pkgrel=1
pkgdesc='Music Player TUI written in Rust'
arch=(x86_64)
url=https://github.com/tramhao/termusic
license=(GPL3 MIT)
-depends=(dbus gst-libav gst-plugins-bad gst-plugins-base gst-plugins-good gst-plugins-ugly gstreamer mpv protobuf ueberzug) # alsa-lib libmpv.so
-makedepends=(cargo git)
+depends=(dbus gst-libav gst-plugins-bad gst-plugins-base gst-plugins-good gst-plugins-ugly gstreamer mpv protobuf soundtouch ueberzug) # alsa-lib libmpv.so
+makedepends=(cargo clang git)
optdepends=('ffmpeg: extract audio by downloader' 'yt-dlp: download files')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
options=(!lto)
source=("$pkgname::git+$url.git")
-sha256sums=(SKIP)
+sha256sums=('SKIP')
pkgver() {
#cd $pkgname