summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexandre Magno2015-07-25 18:05:01 -0300
committerAlexandre Magno2015-07-25 18:05:01 -0300
commitaaf9b6adbed5fae9613726ec9cc7336ff708e8b0 (patch)
tree9af0f71ece1461ec4200700bbd7edc3a0c96f2df /PKGBUILD
downloadaur-tfe.tar.gz
Begins as submodule at GitHub alexandre-mbm/arch-pkgs
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5483ff6b9b75
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Alexandre Magno <alexandre.mbm@gmail.com>
+pkgname=tfe
+pkgver=0.2.0
+pkgrel=1
+_srcauthor=alexandre-mbm
+pkgdesc="Tester of translation for Firexox's extension"
+url="https://github.com/${_srcauthor}/${pkgname}"
+arch=(any)
+license=('MIT')
+depends=('firefox' 'bash' 'coreutils' 'p7zip')
+source=("https://github.com/${_srcauthor}/${pkgname}/archive/${pkgver}.tar.gz")
+md5sums=('5d453340b6c193e86231108c0ab1454e')
+
+package(){
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}/" install
+}
+