summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoractionless2022-10-26 04:01:05 +0200
committeractionless2022-10-26 04:01:05 +0200
commit27d999b077066a7d46d52fa596efb8261ad931f4 (patch)
tree1aaebdb42df91915719233843c3f65b92220b8fb /PKGBUILD
parentb2188af8208d9e3c14addf21f44c39a77a79a106 (diff)
downloadaur-themix-icons-gnome-colors-git.tar.gz
push version (fix pkgbuild version generation-2)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a2b476a9062..4ffcca66f8fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@
_pkgname=themix-icons-gnome-colors
_reponame=gnome-colors-icon-theme
pkgname="${_pkgname}-git"
-pkgver=5.5.6.r0.gd2cb7eb.1.14.r104.gc68cf48e
-pkgrel=1
+pkgver=5.5.6.r0.gd2cb7eb
+pkgrel=2
pkgdesc="Gnome-Colors icons plugin for Themix GUI designer"
arch=('x86_64' 'i686')
url="https://github.com/themix-project/gnome-colors-icon-theme"
license=('GPL3')
source=(
- "oomox::git+https://github.com/themix-project/oomox.git#branch=master"
+ "git+https://github.com/themix-project/oomox.git#branch=master"
"${_reponame}::git+https://github.com/themix-project/gnome-colors-icon-theme.git#branch=master"
)
md5sums=('SKIP'
@@ -48,10 +48,7 @@ conflicts=(
pkgver() {
cd "${srcdir}/${_reponame}"
- plugin=$(git describe --tags --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//')
- cd "${srcdir}/oomox"
- app=$(git describe --tags --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//')
- echo "$plugin.$app"
+ git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
package() {