summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGrey Christoforo2018-04-26 20:30:30 +0200
committerGrey Christoforo2018-04-26 20:30:30 +0200
commitefbc101d0fe5555a56721679e5f059616ba39dda (patch)
tree3c2549435eeab741a2fef83d9a8f72b058363d09 /PKGBUILD
parentac5b7584efc5fe8d9a3f60644ccdc29431cff808 (diff)
downloadaur-thorspec.tar.gz
fix perms and deps
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4e70ab814678..d1f439e959b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,6 +6,7 @@ pkgdesc="Driver for Thorlabs spectrometers"
arch=('any')
url="https://www.thorlabs.com/newgrouppage9.cfm?objectgroup_id=3482&pn=CCS175/M"
license=('custom')
+depends=('gnuplot')
makedepends=('innoextract' 'python2')
_dlver=${pkgver//./}
_dlver=V${_dlver::1}_${_dlver: -2}
@@ -46,5 +47,5 @@ package() {
done
install -D -m644 80-spectrometer.rules "$pkgdir/etc/udev/rules.d/80-spectrometer.rules"
- install -D -m644 thorspec-${_cver}/build/thorspec "$pkgdir/usr/bin/thorspec"
+ install -D -m755 thorspec-${_cver}/build/thorspec "$pkgdir/usr/bin/thorspec"
}