summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDmitry N2021-12-16 06:41:19 +0300
committerDmitry N2021-12-16 06:41:19 +0300
commita04ef82eefa191c38b2c33b4bfae3bf30e30d396 (patch)
tree62c0a18889c9b8eb23d4c4a9b6ab26caf0b92a98 /PKGBUILD
downloadaur-ttf-flexi-ibm-vga-false.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..cdf1a2ceec37
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Dmitry N <dmitnikon at_sign gmail . com>
+pkgname=ttf-flexi-ibm-vga-false
+pkgver=2.0
+pkgrel=1
+pkgdesc="Scalable TrueType monospace font based on the VGA character set"
+arch=(any)
+url="https://www.ffonts.net/Flexi-IBM-VGA-False.font"
+license=('custom:Creative Commons Attribution-ShareAlike 4.0 International License')
+makedepends=('unzip')
+source=("$pkgname-$pkgver.zip::https://www.ffonts.net/Flexi-IBM-VGA-False.font.zip")
+sha256sums=('e4a74c61d9a52b135dd790699b27cf019c8801a2a3fd3f28968262fde276f70f')
+
+prepare() {
+ unzip -o "$pkgname-$pkgver.zip"
+}
+
+package() {
+ install -dm 755 "${pkgdir}/usr/share/fonts/TTF"
+ install -m 644 Flexi_IBM_VGA_False.ttf "${pkgdir}/usr/share/fonts/TTF/Flexi-IBM-VGA-False.ttf"
+ install -Dm644 LICENSE.TXT "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}