summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBlurryFlurry2018-08-31 22:24:52 +0530
committerBlurryFlurry2018-08-31 22:24:52 +0530
commite26884b9f77806a61a2bdc59ba5d64750d011d6d (patch)
tree4446711dd6b2ec0b980a9cd6d9fd4e7d9a446c22 /PKGBUILD
downloadaur-ttf-iskpota.tar.gz
Version 1.0
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..080c92653887
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Chanz Holopainen <chan at elakiri dot com>
+
+pkgname=ttf-iskpota
+pkgver=1
+pkgrel=1
+pkgdesc="Unicode sinhala font iskoola pota"
+arch=('any')
+url="https://www.np.gov.lk"
+license=('GPL')
+depends=('fontconfig' 'xorg-font-utils')
+install=$pkgname.install
+source=(https://www.np.gov.lk/iskpota.ttf)
+md5sums=('eead4a342b44623239b39790a0cc88d2')
+
+package() {
+ mkdir -p "${pkgdir}/usr/share/fonts/TTF"
+ cp "${srcdir}/iskpota.ttf" "${pkgdir}/usr/share/fonts/TTF/iskpota.ttf"
+}