summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBert Peters2020-10-09 18:35:36 +0200
committerBert Peters2020-10-09 18:35:36 +0200
commitd997312537bbf491eb5267073c42b33c7052a038 (patch)
tree1d9f7ed0593ede1a6514063d56f2f449d29b9c6d /PKGBUILD
parent8c7fb7ebd71deb59ee8f0f4a9572045d21574cb6 (diff)
downloadaur-d997312537bbf491eb5267073c42b33c7052a038.tar.gz
Update package for new source
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4e90fa43d575..4ff61c839208 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Bert Peters <bert@bertptrs.nl>
pkgname=ttf-lastresort
-pkgver=1
-pkgrel=2
+pkgver=13.000
+pkgrel=1
pkgdesc="Unicode last resort fallback font."
arch=('any')
-url="http://www.unicode.org/policies/lastresortfont_eula.html"
-license=('custom')
-source=("http://www.unicode.org/cgi-bin/LastResortDownload.zip"
- "LICENSE")
-sha256sums=('79038e1374c335538b595e0f16f82f255f053cbd48cb1fb53578888ca3c3072e'
- '9082dee8e04cad811763d142f6da465e0b62af4a25bf1b86ed44f0190326ebbc')
+url="https://github.com/unicode-org/last-resort-font"
+license=('OFL')
+source=(LastResort-$pkgver.ttf::$url/releases/download/$pkgver/LastResort-regular.ttf
+ LastResort-LICENSE-$pkgver::https://raw.githubusercontent.com/unicode-org/last-resort-font/$pkgver/LICENSE.md)
+sha256sums=('a37c7ed1ee635138d444c81fd744a92e721e0acb5e92f9568e90fb4a9f3be264'
+ '6a73f9541c2de74158c0e7cf6b0a58ef774f5a780bf191f2d7ec9cc53efe2bf2')
package() {
- install -Dm644 "LastResort.ttf" "$pkgdir/usr/share/fonts/TTF/LastResort.ttf"
- install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/ttf-lastresort/LICENSE"
+ install -Dm644 "LastResort-$pkgver.ttf" "$pkgdir/usr/share/fonts/TTF/LastResort.ttf"
+ install -Dm644 "LastResort-LICENSE-$pkgver" "$pkgdir/usr/share/licenses/ttf-lastresort/LICENSE"
}