summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexandre Bury2022-02-15 09:16:22 -0500
committerAlexandre Bury2022-02-15 09:16:22 -0500
commit03717e6748febacfb5b803f3980cc09599281ec3 (patch)
tree2a8d0bc40f2e381dd5acc8c64e06f60e529d45a9 /PKGBUILD
parent29b4c5e359f59547def6c058ac75fb9c32c41230 (diff)
downloadaur-ttf-open-relay-git.tar.gz
Skip directories without a license file
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 845164af2ab9..d6edc69c78fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: jD91mZM2 <me@krake.one>
pkgname=ttf-open-relay-git
-pkgver=r28.2d43db7
+pkgver=r59.f3785dd
pkgrel=1
pkgdesc="Open-relay fonts from KreativeKorp"
url="https://github.com/kreativekorp/open-relay"
@@ -25,6 +25,7 @@ pkgver() {
package() {
for D in open-relay/*; do
if test -f "$D"; then continue; fi
+ if ! test -f "$D/OFL.txt"; then continue; fi
install -Dm644 -t "$pkgdir/usr/share/fonts/TTF/$D" "$D/"*.ttf
install -Dm644 -t "$pkgdir/usr/share/licenses/$D" "$D/OFL.txt"
done