summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGeorge Li2023-12-02 16:18:32 -0600
committerGeorge Li2023-12-02 16:19:32 -0600
commit52c6dd8f4363a5579cfba83ddf7945199ded0c40 (patch)
tree1178f3c630d3e2216f483224a15c7728f45dc555 /PKGBUILD
downloadaur-ttf-profont-windows-bold.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e636a05e4dcd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+# Maintainer: George Li <georgel at airmail dot cc>
+pkgname="ttf-profont-windows-bold"
+pkgver="1.0.0"
+pkgrel=1
+pkgdesc='Profont Windows Bold Variant as a Truetype Font'
+arch=('any')
+url='http://tobiasjung.name/profont/'
+license=('MIT')
+source=('https://tobiasjung.name/downloadfile.php?file=ProFont-Windows-Bold.zip')
+sha256sums=('2f72a110693168de1e8a5f45e892c7513611d11000a45f57f67180fcf707d0df')
+
+package() {
+ install -d "$pkgdir/usr/share/fonts/TTF"
+ install -m644 "$srcdir/ProFont-Windows-Bold/ProFont-Bold-01/"*.ttf "$pkgdir/usr/share/fonts/TTF/"
+}