summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAdiel Mittmann2015-06-30 12:08:05 -0300
committerAdiel Mittmann2015-06-30 12:08:05 -0300
commit3fb5c5bafef74acb8105d682a9eca23c6890cf2c (patch)
tree8962b3c5545e65fef5ad0d2df6c498ae94e1f80b /PKGBUILD
downloadaur-ttf-siddhanta.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b5386d41a049
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Adiel Mittmann <adiel@inf.ufsc.br>
+pkgname=ttf-siddhanta
+pkgver=20140319
+pkgrel=1
+pkgdesc="A beautiful font for the Devanagari script."
+arch=('any')
+url="https://sites.google.com/site/bayaryn/"
+license=('cc-by-nc-nd-3.0')
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+install=$pkgname.install
+source=('https://sites.google.com/site/bayaryn/siddhanta.ttf' LICENSE)
+md5sums=('2a5926f0248a38ec0f11c9835898bcc8'
+ 'afc2a94432491e466a41371fbd4791e3')
+
+package() {
+ install -m 644 -D $srcdir/siddhanta.ttf $pkgdir/usr/share/fonts/TTF/siddhanta.ttf
+ install -m 644 -D $srcdir/LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
+}