summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcorey drew bruce2024-04-26 12:17:04 +1000
committercorey drew bruce2024-04-26 12:17:04 +1000
commit4c17f2f9b732ee1f40d3f3e651b4fe9d09b6f077 (patch)
tree7edc82586599339a2ecde631c4e6e49bacbf1ffc /PKGBUILD
parent112aa11d1d40e2e839b3498af882f8438ae33b9e (diff)
downloadaur-tubi.tar.gz
- Updated repo link as I have moved it to a big main repository for all my projects - Added the checksums to the package
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ccc01363765a..b4d050517498 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,12 +5,12 @@ pkgrel=1
_pkgrel_x86_64=1
pkgdesc="Unnofficial Tubi desktop application"
arch=('x86_64')
-url="https://gitlab.com/primevideo/application"
+url="https://gitlab.com/linuxbombay/tubidesktop"
license=('GPL')
depends=('libelectron' 'nss' 'gtk3' 'libxss' 'git')
makedepends=('unzip')
-source=("https://gitlab.com/tubidesktop/application/-/archive/$pkgver-$pkgrel/application-$pkgver-$pkgrel.tar.bz2")
-sha256sums=('SKIP')
+source=("$url/application/-/archive/$pkgver-$pkgrel/application-$pkgver-$pkgrel.tar.bz2")
+sha256sums=('9a9616602952ea98976fa10783870695d85c2ecb04ebcb3790ddad991b7df210')
package() {
for dir in application-$pkgver-$pkgrel ; do mv "${dir}" "$_pkgname" ;done
@@ -30,4 +30,4 @@ package() {
install -Dm644 "$srcdir/$_pkgname/$_pkgname.desktop" \
"$pkgdir/usr/share/applications/$_pkgname.desktop"
sed -i s%/usr/share%/opt% "$pkgdir/usr/share/applications/$_pkgname.desktop"
-} \ No newline at end of file
+}