summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRelwi2022-09-28 19:58:43 +0200
committerRelwi2022-09-28 19:58:43 +0200
commit510fae3ba8a824dd3ea0a343e3f759997eae1559 (patch)
tree12fbfbd852f21b725d3e0b03f28703bd2b16e591 /PKGBUILD
parentb24315ec08c732c4030ea3215bcb9d0bcbab792b (diff)
downloadaur-twitch-tui-alpha.tar.gz
Update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 178279557ae3..e90247d5cd71 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,19 +4,19 @@ pkgver=2.0.0
pkgrel=1
pkgdesc='Twitch chat in the terminal'
url='https://github.com/Xithrius/twitch-tui'
-source=("$pkgname-$pkgver.tar.gz::https://github.com/Xithrius/twitch-tui/archive/v$pkgver-alpha.11.tar.gz")
+source=("$pkgname-$pkgver.tar.gz::https://github.com/Xithrius/twitch-tui/archive/v$pkgver-alpha.12.tar.gz")
arch=(x86_64 arm aarch64)
license=(Apache)
makedepends=(cargo git)
conflicts=(twitch-tui)
-sha256sums=('0cb71ec2d82448a5c1d5641247f0ec5d04ea58e364b2028cbf4cf39caa12177d')
+sha256sums=('fe407dd56eb4474da8be56e45be9d7d41dab7b8a902a8513a9effd55dc331561')
build () {
- cd "twitch-tui-$pkgver-alpha.11"
+ cd "twitch-tui-$pkgver-alpha.12"
cargo build --release
}
package() {
- cd "twitch-tui-$pkgver-alpha.11"
+ cd "twitch-tui-$pkgver-alpha.12"
install -Dm755 target/release/twt "${pkgdir}/usr/bin/twt"
}