summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCedric Meury2016-09-20 19:23:41 +1000
committerCedric Meury2016-09-20 19:24:16 +1000
commit0deb7afe95995ae2c66c5f355e3f2fad95667950 (patch)
tree0403a6c486c92920374707bca3b5b2968b35bc31 /PKGBUILD
parent16686639d4b1932a47376e4246dd6c0ec7e83300 (diff)
downloadaur-0deb7afe95995ae2c66c5f355e3f2fad95667950.tar.gz
upgrade to uchiwa 0.18.2, required for sensu-core 0.26.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 10 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6458d7212f5b..e5908b71bfce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Cedric Meury <cedric@meury.com>
pkgname=uchiwa
-pkgver=0.14.5
-pkgrel=3
+pkgver=0.18.2
+pkgrel=1
pkgdesc="A simple dashboard for the Sensu monitoring framework, built with Go and AngularJS."
arch=('x86_64' 'i686')
url="https://www.uchiwa.io/"
@@ -10,12 +10,15 @@ install="${pkgname}.install"
depends=('python2' 'bash')
makedepends=('rpmextract' 'rsync' 'wget')
options=('emptydirs')
-source=("http://dl.bintray.com/palourde/uchiwa/uchiwa-${pkgver}-1.${CARCH//i686/i386}.rpm"
- 'LICENSE'
+source_i686=("http://dl.bintray.com/palourde/uchiwa/uchiwa-${pkgver}-1.i386.rpm")
+source_x86_64=("http://dl.bintray.com/palourde/uchiwa/uchiwa-${pkgver}-1.x86_64.rpm")
+source=('LICENSE'
'uchiwa.service')
-md5sums=('4e0d5c14c4ace11440755d27b74e941e'
- '598261aece4dcb18f35ce5435b652d8a'
- 'a7222f9eac2a36b5e5c27a7377831dc5')
+
+md5sums_i686=('e92a6e0d543d722137b52485a90e5220')
+md5sums_x86_64=('123691c9f09c63196e00e82b5c082b60')
+md5sums=('598261aece4dcb18f35ce5435b652d8a'
+ 'a7222f9eac2a36b5e5c27a7377831dc5')
package() {
rm $srcdir/opt/uchiwa/bin/.keep