summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMattia Biondi2020-11-20 14:27:37 +0100
committerMattia Biondi2020-11-20 14:27:37 +0100
commit886e2a6be040a55b2e37da76213a40685c3711cc (patch)
tree9186c9d5bea10eba4791096976cbaeb5bac90245 /PKGBUILD
parent161ee6ff4b3bd07d684cdfb34d43a87bd2eec95d (diff)
downloadaur-umps3.tar.gz
Fix problem with /usr/local symlink
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c44b1f35cd2d..6d5340c15ca3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ _name=umps
_ver=3
pkgname=$_name$_ver
pkgver=3.0.4
-pkgrel=1
+pkgrel=2
pkgdesc="Virtual machine simulator based around the MIPS R2/3000 microprocessor."
arch=('x86_64')
url="https://github.com/virtualsquare/umps3"
@@ -15,7 +15,9 @@ source=("$pkgname-$pkgver.tar.gz::${url}/archive/v$pkgver.tar.gz")
sha256sums=('57e8eee54e5ff73926ea5767fe230659d66fecd7605f8165b4e5493cfd4c7969')
build() {
- cmake -B build -S $pkgname-$pkgver -DCMAKE_BUILD_TYPE=Release
+ cmake -B build -S $pkgname-$pkgver \
+ -DCMAKE_BUILD_TYPE=Release \
+ -DCMAKE_INSTALL_PREFIX=/usr
make -C build
}