summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOssi Saukko2018-11-05 07:50:42 +0200
committerOssi Saukko2018-11-05 07:50:42 +0200
commitc0f77f753b9b1bb011bc3a35b84d56f1c2a61ab8 (patch)
treebe553f829ee57c3809b94e28767ed5252b9c093a /PKGBUILD
downloadaur-uqm-lang-finnish.tar.gz
First release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d5b23249c49a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Ossi Saukko <osaukko at gmail dot com>
+
+pkgname=uqm-lang-finnish
+pkgver=1.0.0
+pkgrel=0
+pkgdesc="Finnish translation for The Ur-Quan Masters"
+arch=(any)
+url="https://github.com/osaukko/uqm-lang-finnish"
+license=('custom')
+depends=('uqm>=0.7.0')
+source=('https://github.com/osaukko/uqm-lang-finnish/raw/master/uqm-0.7.0-fin.uqm'
+ 'https://raw.githubusercontent.com/osaukko/uqm-lang-finnish/master/LICENSE.md')
+noextract=('uqm-0.7.0-fin.uqm')
+install=$pkgname.install
+md5sums=('df80eb832eab36a1106d1e57b9d08d85'
+ 'd5dcf8fe22f993182360db40bed564f9')
+
+package() {
+ install -Dm644 uqm-0.7.0-fin.uqm "${pkgdir}/usr/share/uqm/content/addons/uqm-0.7.0-fin.uqm"
+ install -Dm644 LICENSE.md "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md"
+}
+