summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkleintux2023-02-17 14:33:38 +0100
committerkleintux2023-02-17 14:33:38 +0100
commit4a18b9b7e171908486c5b439918d8797ff5e2a05 (patch)
treef3afd7f72be1a7243737c51accc6ebfc9e409cfb /PKGBUILD
parent1beec01dc14bbb8eff10e891de70125aafc224bb (diff)
downloadaur-urldozer.tar.gz
adopted and fixed build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2c37ec09ec79..c27cb5151f25 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
-# Maintainer: Caltlgin Stsodaat <contact@fossdaily.xyz>
+# Maintainer: kleintux <reg-archlinux AT klein DOT tuxli DOT ch>
+# Contributor: Caltlgin Stsodaat <contact@fossdaily.xyz>
pkgname='urldozer'
pkgver=0.1
-pkgrel=1
+pkgrel=2
pkgdesc='Perform operations on URLs'
-arch=('x86_64')
+arch=('any')
url='https://github.com/offensivedev/urldozer'
license=('Unknown')
makedepends=('go')
@@ -25,7 +26,7 @@ build() {
export GOFLAGS="-buildmode=pie -trimpath -ldflags=-linkmode=external -mod=readonly -modcacherw"
cd "${pkgname}-${pkgver}"
- go build -v -o "${pkgname}" .
+ go build -v -o "${pkgname}" main.go
}
package() {