summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorivanp72022-11-12 21:32:57 +0300
committerivanp72022-11-18 15:50:10 +0300
commit52d8d1286ed0fa97d9151ba91790abf180ac27de (patch)
treefd2053d02e09098f481c3d1792f83d73b3b85932 /PKGBUILD
downloadaur-usage-logging.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a4d87b274e31
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer : Ivan Podmazov <ivanpzv [eight] at gmail com>
+
+pkgname=usage-logging
+pkgdesc="Create daily log files with hour x minute rectangle diagram of device on/off status"
+
+pkgver=1
+pkgrel=1
+
+arch=('any')
+license=('Unlicense')
+depends=(cron)
+
+source=('another-minute.sh')
+md5sums=('7a365ee024107614b65e2317c018977c')
+
+install=usage-logging.install
+
+package ()
+{
+ install -Dm 744 another-minute.sh "$pkgdir/usr/bin/usage-logging/another-minute.sh"
+}
+