summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 02:34:03 +0100
committersL1pKn072022-03-13 02:34:03 +0100
commit3ae477cc696ad92bc9124dd4fdc2d3531f6fe014 (patch)
tree09d1e6bea789a63f39d4bdbcbc927e3a9d2b3102 /PKGBUILD
parent1875b358a2fa8abb2ca1432237a08e8336d09923 (diff)
downloadaur-vapoursynth-plugin-cas-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 69da35e5d78b..39b84a6b8fdb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=cas
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r2.0.gd0df8c2
+pkgver=2.0.gd0df8c2
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-CAS.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {