summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 02:39:05 +0100
committersL1pKn072022-03-13 02:39:05 +0100
commit1b17a5170269e47ac982c12a15e7be662931176b (patch)
treea8951267e63500cc4c900c617dc6d676f7588878 /PKGBUILD
parent395b5f8992caf195c6411587f4825757b9bd5be3 (diff)
downloadaur-vapoursynth-plugin-cmedian-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 785d149852f3..e17f8065471e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=cmedian
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v1.0.gc19dd5c
+pkgver=1.0.gc19dd5c
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -17,10 +17,11 @@ conflicts=("vapoursynth-plugin-${_plug}-hg"
"vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/4re/vapoursynth-cmedian.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {