summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 04:03:39 +0100
committersL1pKn072022-03-13 04:03:39 +0100
commitdce672164d1186e6cd87dff0d53357f9a81708b7 (patch)
tree1968e1d36af72d1ef616025e0226105bfcca1178 /PKGBUILD
parent846e471f21164e18671b1b2bf45fb54751dfa539 (diff)
downloadaur-vapoursynth-plugin-fixtelecinedfades-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9008e26f22ea..2c6991579745 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=fixtelecinedfades
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r5.30.ge70d7fb
+pkgver=5.30.ge70d7fb
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -17,10 +17,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/IFeelBloated/Fix-Telecined-Fades.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {