summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 16:45:29 +0100
committersL1pKn072022-03-13 16:45:29 +0100
commitaebc2c6133793f7a1962a571fa2a63f27b023ef7 (patch)
tree7d3072af3e4c8a56e0456200cafbd5ad2c52fb94 /PKGBUILD
parent12a7ef99ea5ff8bff7ec2a8fb9be6a7e13f38285 (diff)
downloadaur-vapoursynth-plugin-matchhistogram-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a01edafdcfd4..0ce6829963c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=matchhistogram
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v2.0.g8deffae
+pkgver=2.0.g8deffae
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (Fork)(GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/dubhater/vapoursynth-matchhistogram.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {