summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 16:56:42 +0100
committersL1pKn072022-03-13 16:56:42 +0100
commit8360ed417840b32a21dfb865b74573db2baf9fd1 (patch)
tree6b07a513d336060935cd05198debdbe19d64bd18 /PKGBUILD
parentbd00ea4b6c5dc1e33e8feb9d6aa94b1d087f4bdd (diff)
downloadaur-vapoursynth-plugin-motionmask-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 233783975323..d7cf8288f6f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=motionmask
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v2.0.g5de6eb3
+pkgver=2.1.ged86b06
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/dubhater/vapoursynth-${_plug}.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {