summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 17:29:59 +0100
committersL1pKn072022-03-13 17:29:59 +0100
commit792150b007210f717f8bcbc55e78ec443fefd6ab (patch)
tree7b71433e54139fcf06c8730ab31b5c1b62fc17b7 /PKGBUILD
parent7702d96237540e49542f43eceefc6ab5a9d58af0 (diff)
downloadaur-vapoursynth-plugin-mvtools_sf-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a0f35d1060a8..f9c0dd511293 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=mvtools_sf
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r10_pre.7.g38dadba
+pkgver=10_pe.7.g38dadba
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -19,10 +19,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/IFeelBloated/vapoursynth-mvtools-sf.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {